Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


[Résolu] Probleme d'affichage

Partagez
avatar
Funtrac
Nouveau
Nouveau

Masculin Nombre de messages : 9
Localisation : Calvados
Emploi/loisirs : Etudiant
Date d'inscription : 02/08/2015

[Résolu] Probleme d'affichage

Message par Funtrac le Dim 2 Aoû 2015 - 19:44

Bonjour a tous, je vous ecrit car je viens d'installer SZ mais le texte ne s'affiche pas correctement il ne s'affiche qu'a moitié suivi de "...". Auriez vous une solution ?



Dernière édition par Funtrac le Mar 4 Aoû 2015 - 16:31, édité 1 fois
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Dim 2 Aoû 2015 - 19:50

re,

Bienvenue Smile

Pour le moment, Windows 10 est tout jeune de quelques jours, j'attend ma MAJ (j'ai des composants un peut spéciaux).

Il se peut donc que des petites choses ne se passe pas bien avec SZ 2014.
Logiquement, les onglets se redimensionnent tout seul il me semble.

Si quelqu'un passe par ici, merci de regarder SZ sous Win 10 Smile

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Blackorion35
Je suis là tous les jours
Je suis là tous les jours

Masculin Nombre de messages : 2567
Age : 27
Localisation : Rouen
Emploi/loisirs : Dirigeant société informatique déclaré/Informaticien au CNED
Humeur : En forme !
Date d'inscription : 19/03/2013

Re: [Résolu] Probleme d'affichage

Message par Blackorion35 le Dim 2 Aoû 2015 - 19:54

Bonsoir,

Testé sous Windows 10 et aucun soucis. Cela viendrais d'une mise à jour manquante du .NET 4.5 et 4.0 (qui n'est plus en 30319).
Mettez à jour votre .NET Framework 4.0/4.5 et cela sera surement résolut Wink



Le site officiel de notre société : http://algostep-company.fr
Notre WebOS "Rynna" en développement : http://rynnawebos.fr/login
Le WebOS "Zator" conçu pour le forum et ses membres dispo en test ici :
http://algostep-company.fr/WebOS-Zator-Test1/
---------------------------------------------------------
avatar
Jeremy60800

Gagnant or au concours SZ2014
Gagnant or au concours SZ2014

Masculin Nombre de messages : 919
Age : 17
Emploi/loisirs : Programmation avec SZ / Modding Minecraft / Youtubeur
Humeur : Cool !
Date d'inscription : 08/08/2013

Re: [Résolu] Probleme d'affichage

Message par Jeremy60800 le Dim 2 Aoû 2015 - 20:56

Hello ,

Sous windows 10 j'ai aucuns soucis !

Au passage , la capture montré ici n'est pas du windows 10 mais du windows 8.1 ...

Cordialement ,

JEREMY60800



Arrow Venez voir mon site : InformatiqueBlog™
Arrow InformatiqueBlog™ Minecraft : InformatiqueBlog™ - Minecraft
@ Mon contact "pro" : informatiqueblog@gmx.fr
@ Mon twitter : @jeremy60800  / Twitter
@ Twitter d'InformatiqueBlog™ : @InformatiqueDev / Twitter
Idea Mes logiciels : TexteNote , VerifWindowsMineServ Creator
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Dim 2 Aoû 2015 - 21:02

re,

Tu as raison, il as la notification de MAJ win 10 dans la barre des tâches Smile

Oui, c'est sûrement le Framework... Je n'y avis pas pensé !

Manfin, là je prend un bon bol de Linux/debian........

Sur ce, bonne soirée.

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Funtrac
Nouveau
Nouveau

Masculin Nombre de messages : 9
Localisation : Calvados
Emploi/loisirs : Etudiant
Date d'inscription : 02/08/2015

Re: [Résolu] Probleme d'affichage

Message par Funtrac le Lun 3 Aoû 2015 - 22:23

Merci de vos réponse mais win 8.1 inclus déjà framework 4.5 (car oui je suis sur w8.1 amusé)

Message de la tentative de mise a jour de framework :
Microsoft .NET Framework 4.5 est déjà installé sur ce système d'exploitation. Il n'est pas nécessaire d'installer le composant redistribuable de .NET Framework 4.5.
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Mar 4 Aoû 2015 - 6:17

re,

En réinstallant SZ ? Si ça ne change rien, réinstallez le Framework 4.5.

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Funtrac
Nouveau
Nouveau

Masculin Nombre de messages : 9
Localisation : Calvados
Emploi/loisirs : Etudiant
Date d'inscription : 02/08/2015

Re: [Résolu] Probleme d'affichage

Message par Funtrac le Mar 4 Aoû 2015 - 8:57

Alors impossible de désinstaller framework 4.5 sur w8.1 et en réinstallant SZ toujours le meme problème
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Mar 4 Aoû 2015 - 13:38

re,

Du coup, je n'ai plus d'idées....

Le reste de SZ fonctionne ? Si non, en installant la version 2012 de SZ ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Funtrac
Nouveau
Nouveau

Masculin Nombre de messages : 9
Localisation : Calvados
Emploi/loisirs : Etudiant
Date d'inscription : 02/08/2015

Re: [Résolu] Probleme d'affichage

Message par Funtrac le Mar 4 Aoû 2015 - 15:23

Oui le reste marche niquel le créateur et pas sur le fofo
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Mar 4 Aoû 2015 - 15:27

re,

Il passe quand il peut Smile mais là, il me semble qu'il est en stage à Microsoft aux USA......

[question]Un petit bonjour, re, merci, cordialement, ...... ne fait pas de mal Smile
=> http://forumvelersoftware.bbactif.com/t1738-chartre-du-forum
Merci[/question]

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Funtrac
Nouveau
Nouveau

Masculin Nombre de messages : 9
Localisation : Calvados
Emploi/loisirs : Etudiant
Date d'inscription : 02/08/2015

Re: [Résolu] Probleme d'affichage

Message par Funtrac le Mar 4 Aoû 2015 - 16:23

Re,  Siflotte
J'ai trouvé la solution j'ai fais résoudre les problèmes de compatibilité et résoudre les problèmes d'affichage

Merci a tous pour votre aide  Super
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Mar 4 Aoû 2015 - 16:30

re,

AHH bah tien pour une fois que ça fonctionne......
Je n'ai jamais vraiment eu de succès avec cet outils du coup, je n'y pense même pas Sad

Un piti résolu dans le titre stp Smile (édite le premier message).

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Yalta_2
Nouveau
Nouveau

Masculin Nombre de messages : 5
Date d'inscription : 18/10/2015

Problèmes d'affichage de l'interface.

Message par Yalta_2 le Dim 18 Oct 2015 - 10:05

Bonjour à tous,
Je viens de découvrir SoftwareZator qui correspond parfaitement à mes attentes.
Mais voilà, j'ai l'affichage de  l'interface ou les commandes ne sont affichés que de 3 lettres (Acc..., Edi..., etc...).
Je suis sous windows 10 et quand j'ai voulu installer le Framework 4.5, windows indique que j'ai une version plus récente.
Je suis impatient de tester cet outils.
Merci de votre aide.
Yalta_2
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Dim 18 Oct 2015 - 10:12

re,

Bonjour et bienvenue....

Sur mon bref passage à Windows 10 pro x64 je n'ai pas eu plus d'erreur que sous Windows 7 intégral x64; en tout cas, pas ce problème.

Le Windows 10 en question c'est un PC neuf sous win 10 ou une MAJ vers win 10 ?

Pour le coup, je n'ai plus Windows 10 (je suis repassé à mon bon vieux Windows 7) mais j'ai un tout nouveau portable sous Windows 8.1 donc à voir.

Je n'ai pas de solution.....
C'est quelle version de Framework qui est installée sur le PC ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Yalta_2
Nouveau
Nouveau

Masculin Nombre de messages : 5
Date d'inscription : 18/10/2015

Problème d'affichage...

Message par Yalta_2 le Dim 18 Oct 2015 - 14:36

Merci de cette réponse rapide.
Windows 10 a été installé sur un DD reformaté et le .NET framework est en version 4.5
une version 4.6 récente n'est pas compatible avec windows 10.
J'ai essayé d'installer la version 12 de SoftWareZator qui présente le même problème.
Cordialement.
Yalta_2
avatar
Yalta_2
Nouveau
Nouveau

Masculin Nombre de messages : 5
Date d'inscription : 18/10/2015

Pb d'affichage et plantage...

Message par Yalta_2 le Lun 19 Oct 2015 - 7:03

Re bonjour,
Non seulement l'affichage n'est pas conforme mais en allant plus loin, le logiciel plante complétement.
J'ai essayé la version 12 et le problème est le même.
Je pense que SoftWareZator ne tourne pas sous Windows 10.
Dommage.
A+
avatar
polien


Masculin Nombre de messages : 2871
Age : 21
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Re: [Résolu] Probleme d'affichage

Message par polien le Lun 19 Oct 2015 - 10:40

Bonjour,

Je plussoie lereparateurdepc, SZ2014 marche sur windows 10. Pas parfaitement mais il marche. Razz
Pour le bug d'affichage, essaie d'ouvrir une solution non pas en utilisant le menu de SZ mais en passant par l'explorateur de windows. Wink



Cordialement,
Polien.

You want to have an english help for Software Zator ? Let's try to read the first tutorial in english Wink : CLIC HERE
BESOINS D'UN TUTO? CONSULTER LE SOMMAIRE !

Débutez avec SZ avec les tutos en pdf !
avatar
Yalta_2
Nouveau
Nouveau

Masculin Nombre de messages : 5
Date d'inscription : 18/10/2015

Problèmes d'affichage et de fonctionnement...

Message par Yalta_2 le Mer 21 Oct 2015 - 14:06

Bonjour,
J'ai toujours ce problème d'affichage mais en plus, le logiciel plante pratiquement au démarrage.
Et j'ai le message ci-dessous:
Merci pour votre aide.
Yalta_2
PS: je l'ai testé sur le portable de mon épouse qui est équipé de windows 10 (le portable, pas mon épouse...)
et ça marche très bien. pour ma part je voudrais l'installer sur mon micro de bureau.




SoftwareZator 2014 (4.0.0.0)
Computer informations :
Language : French (France) (fr-FR)
Operating System Full Name : Microsoft Windows 10 Famille
Operating System Platform : Win32NT
Operating System Version : 6.2.9200.0
Is 64 Bit Operating System : True
Is 64 Bit Process : True
Processor Count : 4
User Interactive : True
.Net Framework Version : 4.6.00079
Exception Message : Impossible de trouver l'élément de donnée demandé, tel qu'une valeur ou clé
de donnée.
Exception Help Link :
Exception Source :
System.Speech
Exception Stack Trace :
à System.Speech.Recognition.RecognizerBase.SetInputToDefaultAudioDevice()
à
SoftwareZator.Form1.Reconnaissance_Vocal_KryptonRibbonGroupCheckBox_CheckedChanged(
Object sender, EventArgs e)
à VelerSoftware.Design.Ribbon.KryptonRibbonGroupCheckBox.OnCheckedChanged(EventArgs
e)
à VelerSoftware.Design.Ribbon.KryptonRibbonGroupCheckBox.set_Checked(Boolean value)
à SoftwareZator.Form1.SZ_Initialisation_BackgroundWorker_RunWorkerCompleted(Object
sender, RunWorkerCompletedEventArgs e)
à
System.ComponentModel.BackgroundWorker.OnRunWorkerCompleted(RunWorkerCompletedEve
ntArgs e)
Exception Target Site :
System.Speech.Recognition.RecognizerBase.SetInputToDefaultAudioDevice
Log SZ :
Warning : Assembly 'VelerSoftware.Design.Toolkit.resources, Version=1.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Warning : Assembly 'VelerSoftware.Design.Toolkit.resources, Version=1.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Warning : Assembly 'VelerSoftware.Design.Ribbon.resources, Version=1.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Warning : Assembly 'VelerSoftware.Design.Ribbon.resources, Version=1.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Info : Loading languages...
Info : Chargement des plugins...
Info : Ouverture du panneau 'Sortie'...
Info : Ouverture du panneau 'Aide rapide'...
Info : Ouverture du panneau 'Contrôleur de versions'...
Info : Ouverture du panneau 'Erreurs de génération'...
Info : Ouverture du panneau 'Débogage'...
Warning : Assembly 'VelerSoftware.SZC.resources, Version=3.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Warning : Assembly 'VelerSoftware.SZC.resources, Version=3.0.0.0, Culture=fr,
PublicKeyToken=0a7b25493f100a50' has not been solved and loaded.
Info : Ouverture du panneau 'Explorateur de solutions'...
Info : Ouverture du panneau 'Propriétés'...
Info : Ouverture du panneau 'Boîte à outils'...
Info : Ouverture du panneau 'Presse-papiers'...
Info : Ouverture du panneau 'Bases de données'...
Info : Ouverture du panneau 'Reconnaissance vocale'...
Info : Ouverture de la page de démarrage...
Warning : Assembly 'System.XmlSerializers, Version=4.0.0.0, Culture=neutral,
PublicKeyToken=b77a5c561934e089' has not been solved and loaded.
Info : Le plugin 'VelerSoftware.AccessPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.ExcelPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.FTPPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.GeneralPlugin, Version=4.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.MySQLPlugin, Version=3.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.PostgreSQLPlugin, Version=1.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.PrintPlugin, Version=3.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.SerialPortPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.SQLServerPlugin, Version=3.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.VistaMessageBox, Version=3.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.VoiceRecognitionPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.WinRTPlugin, Version=1.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.WizardPlugin, Version=3.0.0.0' a été chargé avec succès.
Info : Le plugin 'VelerSoftware.XMLPlugin, Version=2.0.0.0' a été chargé avec succès.
Info : Chargement des plugins terminé.
Info : Chargement de la Boîte à outils pour le concepteur de fenêtre...
Info : La Boîte à outils pour le concepteur de fenêtre a été chargé.
Info : Chargement de la Boîte à outils pour l'éditeur de fonctions...
Info : La Boîte à outils pour l'éditeur de fonctions a été chargé.
Log Project :
Log Generation :
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [Résolu] Probleme d'affichage

Message par lereparateurdepc le Mer 21 Oct 2015 - 16:44

re,

Le problème c'est que cela ne viens pas de SZ 2014 mais de la config PC.
Il faut comparer les différents éléments logiciels entre ces PCs (Framework, MAJ,.....)


EDIT : Le message "Exception Message : Impossible de trouver l'élément de donnée demandé, tel qu'une valeur ou clé de donnée."
me fait penser qu'il manque des fichiers et/ou clé registre. En réinstallant SZ ça donne quoi ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Yalta_2
Nouveau
Nouveau

Masculin Nombre de messages : 5
Date d'inscription : 18/10/2015

Re: [Résolu] Probleme d'affichage

Message par Yalta_2 le Sam 31 Oct 2015 - 7:59

Comme je n'arrive pas à faire fonctionner Softwarezator, j'ai installé Visual Studio 2015 (qui marche très bien).
C'est une grosse machine pour faire ce que je veux, mais enfin.
Dommage.
Merci quand même.

Contenu sponsorisé

Re: [Résolu] Probleme d'affichage

Message par Contenu sponsorisé


    La date/heure actuelle est Lun 16 Oct 2017 - 23:49