Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


Problème de génération d'un installeur [ RESOLU ]

Partagez
avatar
lereparateurdepc


Masculin Nombre de messages : 5575
Age : 25
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Problème de génération d'un installeur

Message par lereparateurdepc le Dim 13 Mar 2011 - 9:57

Bonjour ,

Je viens de me décider à publier les modifications faites sur PZ et j'ai donc crée un Installeur avec SZInstallSystem .
Dans cet installeur , il y as toutes les sources .
La génération se fait BIEN mais quand je lance l'installeur pour tester , la fenêtre est cernée de rouge !! Sad
DE plus , le procesus se termine sans problèmes apparents SAUF QUE AUCUN fichiers n'est crée !!! Sad



Voilà !! Sad

Une idée ? car j'ai déjà recommancé 2 fois l'installeur de 0 et IDEM !! Sad

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
lereparateurdepc


Masculin Nombre de messages : 5575
Age : 25
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: Problème de génération d'un installeur [ RESOLU ]

Message par lereparateurdepc le Dim 13 Mar 2011 - 10:07

re ,

J'ai trouvé la source de l'erreur :
Un fichier icône -> celui que j'ai modifié pour l'unistalleur .
Ses dimentions sont : 256x256 ........
Sa taille : 612 Ko .....

Une idée ?

Merci

PS : servimg ne supporte pas les fichiers .ico donc .... pas de liens ! :

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 26
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

Re: Problème de génération d'un installeur [ RESOLU ]

Message par Admin le Dim 13 Mar 2011 - 10:33

Bonjour,

Le fichier .ico contient plusieurs images : une au format 16x16, 24x24, 32x32, 48x48, 64x64, 128x128 et 256x256.

La je ne vois pas =S Surtout ce qui me choque c'est le contour rouge, je ne savais pas que Windows était capable de faire ça ! Dans les codes générés par SZInstallSystem, rien ne permet de faire une tel chose =/



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
avatar
lereparateurdepc


Masculin Nombre de messages : 5575
Age : 25
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: Problème de génération d'un installeur [ RESOLU ]

Message par lereparateurdepc le Dim 13 Mar 2011 - 10:39

re ,

Voici mon chgeminement pour crée mon icône :

J'ai pris celui des ressources ( en png et le plus grand ) que j'ai modifié avec paint .
Une fois pon PNG fait , je l'ai converti avec ToYcon .
Je l'ai ensuite intégré au programme d'installation ( interface ) .

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 26
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

Re: Problème de génération d'un installeur [ RESOLU ]

Message par Admin le Dim 13 Mar 2011 - 13:09

je te conseil d'utiliser le logiciel IcoFX (gratuit) qui te permettra de donner une image par résolution Smile Je ne sais pas si ça arrangera quelque chose mais c'est à essayer.



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
avatar
TheJeremy78
Habitué
Habitué

Masculin Nombre de messages : 419
Age : 19
Localisation : Les Mesnuls ( 78 )
Emploi/loisirs : Fou de SoftwareZator
Humeur : Cool
Date d'inscription : 08/06/2010

Re: Problème de génération d'un installeur [ RESOLU ]

Message par TheJeremy78 le Mer 16 Mar 2011 - 15:40

Solution,

Sa arrive aussi avec moi ! Cela vient de ton antivirus qui bloque l'installation car il crain l'installateur ^^ ! Voila



Applicat Production
------
Applicat MySystem 3 ! Le logiciel qui permet de faire pratiquement tout ce qu'on fait sur Windows ! Envoyer des mails, écrire des textes et les imprimer, gérer ses rendez-vous et plus encore ! Plus d'information sur notre site !
------
Site web : www.applicat.fr.nf
Page Facebook : http://www.facebook.com/home.php?sk=group_230479220306851
-----


[color=blue][size=18]SOFTWAREZATOR SUR FACEBOOK : http://www.facebook.com/softwarezator
avatar
lereparateurdepc


Masculin Nombre de messages : 5575
Age : 25
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: Problème de génération d'un installeur [ RESOLU ]

Message par lereparateurdepc le Mer 16 Mar 2011 - 17:59

re ,

Mes AV : Avast 6 et Microsoft security essentials 2 .
et un anti spyware : Super Anti Spyware .

Ce n'est PAS eux qui bloque l'installation car je ne pourais PAS lancer l'installeur ,
de plus , je regarde souvent les historiques des protèctions résidentes .

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA



Contenu sponsorisé

Re: Problème de génération d'un installeur [ RESOLU ]

Message par Contenu sponsorisé


    La date/heure actuelle est Mer 15 Aoû 2018 - 9:07