Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


Je ne comprend pas ! [ RESOLU ]

TheJeremy78
TheJeremy78
Habitué
Habitué

Masculin Nombre de messages : 419
Age : 20
Localisation : Les Mesnuls ( 78 )
Emploi/loisirs : Fou de SoftwareZator
Humeur : Cool
Date d'inscription : 08/06/2010

Je ne comprend pas ! [ RESOLU ] Empty Je ne comprend pas !

Message par TheJeremy78 le Mar 2 Nov 2010 - 19:37

Voila j'ai un logiciel et des fonctions :

Je ne comprend pas ! [ RESOLU ] Sans_t10

Et quand je lance le logiciel est que le fichier est créer ( j'ai vérifier ) il me lance quand même la fenêtre installation !

Bizard scratch scratch
Admin
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 27
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

Je ne comprend pas ! [ RESOLU ] Empty Re: Je ne comprend pas ! [ RESOLU ]

Message par Admin le Mar 2 Nov 2010 - 19:51

Bonjour,

Peut-être un mauvais paramétrage de l'action "Déterminer si un fichier existe".
Pour vérifier si elle a belle et bien trouvé le fichier, avant la condition, ajoute une action "Afficher un message" et met en texte à afficher "%(config_existe)%"
Si la valeur affiché est "False", c'est que tu as mal configuré ton action "Déterminer si un fichier existe" (une faute de rien du tout peut tout faire planter Wink ).

Autre chose :
Dans ta condition, met que la valeur n'est pas du texte amusé

@+



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
TheJeremy78
TheJeremy78
Habitué
Habitué

Masculin Nombre de messages : 419
Age : 20
Localisation : Les Mesnuls ( 78 )
Emploi/loisirs : Fou de SoftwareZator
Humeur : Cool
Date d'inscription : 08/06/2010

Je ne comprend pas ! [ RESOLU ] Empty J'ai fais une gaf !

Message par TheJeremy78 le Mer 3 Nov 2010 - 11:04

Encore une fois ( comme toujours ) je suis allée trop vite !!!
La fenêtre de démarrage était " Installation "

Encore désoler pour ce sujet qui sert a rien !

Razz

Contenu sponsorisé

Je ne comprend pas ! [ RESOLU ] Empty Re: Je ne comprend pas ! [ RESOLU ]

Message par Contenu sponsorisé


    La date/heure actuelle est Dim 21 Juil 2019 - 4:16