Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


bug avec editeur de fonction Win7 64bit

Partagez
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

bug avec editeur de fonction Win7 64bit

Message par matmat59 le Lun 21 Aoû 2017 - 16:56

Salut à tous ,

Je suis un nouvelle utilisateur de softwarezator. et je rencontre un bug dès le début de ma création

J'ai un message d'erreur suivant :


si quelqu'un peut m'aider par email de préference.

Je dispose de Win7 pro 64bit

Merci d'avance pour votre aide 

Matthieu
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: bug avec editeur de fonction Win7 64bit

Message par lereparateurdepc le Lun 21 Aoû 2017 - 18:32

re,

L'erreur se produit à chaque démarrage ?
Si c'est le cas, c'est soit un problème d'installation soit un problème de Framework.

Il faut tenter de désinstaller SZ et supprimer son dossier d'installation.
Si après la réinstallation le problème persiste, il faut s'occuper du Framework.

C'est SZ 2012 ou 2014 ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Mar 22 Aoû 2017 - 2:34

Bonjour,

Oui le probleme vient à chaque démarrage.

Et j'ai déjà essayé de desinstaller et de ré installé le problème est toujours présent .

Comment faire pour le framework ?

A+ matthieu
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Mer 23 Aoû 2017 - 17:08

salut à tous mon problème toujours pas résolue .

voici un peu plus de détail :
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Mer 23 Aoû 2017 - 17:27

je rajoute que j'ai essayé aussi la version 2012 et j'ai exactement le même problème .

Même en prenant les exemple du logiciel même.

Merci d'avance de votre aide 

Matthieu
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: bug avec editeur de fonction Win7 64bit

Message par lereparateurdepc le Mer 23 Aoû 2017 - 18:52

re,

Il faut télécharger la version 4.5 du Framework de Windows.
L'erreur devrais disparaitre.

[attention]Merci d'éditer les messages et PAS poster 50 messages à la suite......[/attention]

[information]Nous avons tous des occupations pour d'autre c'est le boulot; de plus c'est les vacances.
On n'est pas dispo 24H/24 7j/7. Perso je bosse (et je n'ai pas de vacances cet été) et en ce moment, j'ai pas mal de taff désolé Sad [/information]

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Jeu 24 Aoû 2017 - 16:02

Merci de ta réponse ;

J'ai voulu installer le framework 4.5   mais mon pc me dit que j'ai déjà la version 4.5 installé donc impossible d'installer.

J'ai donc installé le version 4.6.2  mais le problème est toujours présent malgrès une désinstallation et ré installation + reboot .

moi j'ai plus d'idée .

Si tu as des autres idées c'est bienvenue .
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Dim 27 Aoû 2017 - 10:06

Salut à tous ,

Bon j'ai réussi à trouvé mon problème .

Le framework 4.5.2 était bien installé sur mon pc .
Mais pas pas le 4 , j'ai donc réinstallé le 4  puis réinstaller le 4.5.2  est là miracle plus de message d'erreur .


Par contre maintenant :

Lorsque je veux créer l'éxécutable de mon test . j'ai pas le .exe dans le dossier BIN et rien ne se passe ( pas d'ouverture de fichier ) pourtant la progression va jusqu'au bout .

En gros je ne peux pas tester mon projet.

à priori c'est un bug connu mais j'ai pas trouvé de solution ?

ET vous ?
avatar
Softwarezatorman


Masculin Nombre de messages : 1250
Age : 17
Localisation : 76230 Bois-Guillaume
Emploi/loisirs : Code, musique, sport
Humeur : Toujours heureux évidemment!
Date d'inscription : 22/10/2011

Re: bug avec editeur de fonction Win7 64bit

Message par Softwarezatorman le Dim 27 Aoû 2017 - 10:08

Salut,

lorsque la progression va jusqu'au bout, est-ce-que le logiciel s'ouvre après ou il ne se passe rien du tout après la compilation ?

Cordialement,
Softwarezatorman



Modérateur de la section SoftwareZator

SoftwareZator ah... quel outil formidable Very Happy Very Happy Very Happy 
Créer des logiciels en toute simplicité...c'est merveilleux study
Quand quelque chose ne va pas scratch: Le forum est là! Smile



Vous êtes sur un forum et il y a des règles à respecter: éviter les doubles-post et ne pas utiliser le langage sms. Merci de votre compréhension.


N'hésitez surtout pas à faire des tutoriels pour les autres.
Merci Very Happy



Venez voir ma chaîne Youtube: ChriisX !

Mon instagram: _chrischr


Bonjour Invité Smile
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: bug avec editeur de fonction Win7 64bit

Message par lereparateurdepc le Dim 27 Aoû 2017 - 10:09

re,

Sur quelle version de SZ travaillez vous ?

SZ 2012 est plus stable que SZ 2014.
Vous pouvez télécharger SZ2012 depuis le site officiel.

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Dim 27 Aoû 2017 - 15:22

Bonjour ,

j'utilise SZ2014 .

J'ai essayé avec SZ2012  même problème impossible de compiler .( enfin je ne trouve pas le .exe dans le fichier bin et l'executable ne se lance pas ) 

Par contre aucune erreur .

des idées ??
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: bug avec editeur de fonction Win7 64bit

Message par lereparateurdepc le Dim 27 Aoû 2017 - 16:13

re,

En fait il s'agit sûrement du bug des modifications non enregistrées.
SZ ne voit pas que la solution a été modifiée et du coup, il compile mais ne génère rien, pas d'exe.

En fermant puis en ré ouvrant le projet, en enregistrant avant de compiler, ça change quelque chose ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Dim 27 Aoû 2017 - 16:52

bon j'ai essayé d'enregistrer avant mais ça fonctionne pas non plus .

Par contre je clic sur démarrer le débogage puis sur éxecuter et là miracle mon projet est présent en .EXE ds le fichier bin .

Merci de votre aide je crois que je vais continuer comme çà .

dommage que le logiciel à encore quelque bug car j'en connait pas d'autre avec la même logique ( créer un logiciel directement avec les pages ... )

A+ matthieu
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Lun 28 Aoû 2017 - 8:22

Bon je reviens encore une fois .

J'abandonne SZ2014 , trop de bug ...  je fait 3 assemblage et après il ne génère plus , plus d'enregistrement ....  et j'en passe .

J'ai bien essayé la version 2012 mais il me manque tous le bandeau au dessus pour génerer , enregistrer , nouvelle page ....   j'ai essayé de faire une réparation mais c'est pareil .

Connaissez vous un autre logiciel qui a la même logique pour créer des logiciels ??

Merci d'avance
avatar
matmat59
Nouveau
Nouveau

Masculin Nombre de messages : 10
Date d'inscription : 21/08/2017

Re: bug avec editeur de fonction Win7 64bit

Message par matmat59 le Lun 28 Aoû 2017 - 8:42

Voici ce que j'obtient avec sz2012  pas de menu voir photo

avatar
Victor CADIVEL
Nouveau
Nouveau

Masculin Nombre de messages : 28
Age : 14
Localisation : Ile de la Réunion
Emploi/loisirs : Programmation en informatique
Humeur : Cool
Date d'inscription : 24/06/2017

Re: bug avec editeur de fonction Win7 64bit

Message par Victor CADIVEL le Mar 5 Sep 2017 - 14:36

matmat59 a écrit:Voici ce que j'obtient avec sz2012  pas de menu voir photo

Bonjour,

Je ne pense pas qu'il n'y ait une solution pour ce problème. Tout ce que l'on peut savoir, c'est qu'actuellement SoftwareZator n'est plus en développement. Récemment, je l'ai envoyé un email pour avoir quelques informations. Dans le mail, il y a écrit: " C'est une erreur connue. Pendant les deux dernières années de développement de SoftwareZator, j'ai code l'interface de Form1 entièrement a la main Form1.Designer.vb, sans utiliser le concepteur."

Quand il parle de "Form1 et Form1.Designer.vb", ce sont en fait, des éléments du code sources de Softwarezator (pour ceux qui si connaissent en Visual Studio)

Cordialement,
Victor CADIVEL

Contenu sponsorisé

Re: bug avec editeur de fonction Win7 64bit

Message par Contenu sponsorisé


    La date/heure actuelle est Sam 21 Oct 2017 - 8:35