Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


L'éditeur de fonctions a rencontré un problème à l'ouverture

Orvis
Orvis
Nouveau
Nouveau

Masculin Nombre de messages : 1
Date d'inscription : 12/05/2016

L'éditeur de fonctions a rencontré un problème à l'ouverture Empty L'éditeur de fonctions a rencontré un problème à l'ouverture

Message par Orvis le Jeu 12 Mai 2016 - 8:53

Bonjour,

Je viens d'effectuer une installation tout neuve de SZ 2014
Je suis sous Win 7 64bits
L'installation s'est déroulée correzctement, SQL server et Access runtime OK.

Lorsque je lance SZ 2014, il s'ouvre correctement.
Je fais la création d'un nouveau projet, de type Logicile avec fenêtres/Application complète
 L'éditeur de fenêtre s'ouvre bien avec une fenêtre prête, mais j'ai le bandeau rouge d'avertissement qui s'affiche avec "L'éditeur de fonctions a rencontré un problème à l'ouverture. Le document ne pourra pas être enregistré afin d'éviter toute perte de données." Suspect 
Lorsque je tente d'ouvrir l'éditeur de fonctions pour en savoir un peu plus, j'ai ceci :
L'éditeur de fonctions a rencontré un problème à l'ouverture SZ2014_fail

Une recherche sur le forum me trouve un cas identique, résolu suite à un problème de virus. Apparemment, ça devait être autre chose qu ele gars a fait en même temps, parce que je n'ai aps de virus.


J'ai bien tenté une installation dans une VM avec Win 10, mais c'est un autre sujet, c'est encore pire, j'ai essayé de batailler pour résoudre les plantage dès le lancement, puis dès l'ouverture d'un projet, etc... donc je zappe Razz
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

L'éditeur de fonctions a rencontré un problème à l'ouverture Empty Re: L'éditeur de fonctions a rencontré un problème à l'ouverture

Message par lereparateurdepc le Jeu 12 Mai 2016 - 15:56

re,

Sur une machine virtuelle autant tester, si possible, sous Windows 7 32 bit.
Je n'ai jamais eu de problème avec cet OS et pas de soucis sur cette erreur sur Win7 64 bit.

Sinon, voir si SZ 2012 fonctionne mieux.

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


L'éditeur de fonctions a rencontré un problème à l'ouverture Wp_20110L'éditeur de fonctions a rencontré un problème à l'ouverture 10_32010L'éditeur de fonctions a rencontré un problème à l'ouverture Wp_20111L'éditeur de fonctions a rencontré un problème à l'ouverture 07_sig10
Coincero
Coincero
On commence à connaître
On commence à connaître

Masculin Nombre de messages : 138
Age : 14
Localisation : Cote d'Ivoire, Soubré
Emploi/loisirs : Je ne veux pas me vanter mais, Développeur presque Confirmé VB.NET
Humeur : Humeur hein bof je dirai en fonction des jours
Date d'inscription : 04/07/2016

L'éditeur de fonctions a rencontré un problème à l'ouverture Empty Re: L'éditeur de fonctions a rencontré un problème à l'ouverture

Message par Coincero le Mar 12 Juil 2016 - 15:32

J'ai le meme probleme quelqu'un peut m'aider?



Cordialement, Coincero, Dev en VB.NET
Coincero
Coincero
On commence à connaître
On commence à connaître

Masculin Nombre de messages : 138
Age : 14
Localisation : Cote d'Ivoire, Soubré
Emploi/loisirs : Je ne veux pas me vanter mais, Développeur presque Confirmé VB.NET
Humeur : Humeur hein bof je dirai en fonction des jours
Date d'inscription : 04/07/2016

L'éditeur de fonctions a rencontré un problème à l'ouverture Empty Moitié resolu

Message par Coincero le Ven 22 Juil 2016 - 8:50

J'ai eu le meme probleme alors j'ai supprimé tout les dossier d'installation et j'ai désinstallé puis reinstaller le .Net Framework.
Parce farao que meme le .Net Framework 4.5.1 ne marche pas avec SZ2012 seul le .Net Framework 4.0 marche parfaitement avec SZ2012



Cordialement, Coincero, Dev en VB.NET

Contenu sponsorisé

L'éditeur de fonctions a rencontré un problème à l'ouverture Empty Re: L'éditeur de fonctions a rencontré un problème à l'ouverture

Message par Contenu sponsorisé


    La date/heure actuelle est Mer 24 Juil 2019 - 7:28