Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


[Résolu]Le logiciel ne se lance pas

cemtou
cemtou
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 30
Localisation : Belgique
Date d'inscription : 28/11/2013

[Résolu]Le logiciel ne se lance pas Empty [Résolu]Le logiciel ne se lance pas

Message par cemtou le Ven 31 Oct 2014 - 11:16

Bonjour, 


Alors voilà je suis occuper à créer un logiciel qui recense une base de donnée d'astuces divers et autre pour un jeux (l'idée du logiciel et pas de blabla que du concret en gros, marre des gars qui parle d'eux... comme si j'en avais quelque chose à faire :p )


donc j'ai partager une base via installateur (innosetup) a des personne qui vont tester pour moi mais là quand ils le lance rien ne passe 

ma question est

mon logiciel est fait sous krypton 

y'a t'il des prérequis pour lancer les logiciel krypton ?


aucune erreur ne ce produit 
un clic droit propriétés exécuter en admin a déjà été fait mais ne change rien


Dernière édition par cemtou le Dim 2 Nov 2014 - 21:30, édité 1 fois
Jerem'
Jerem'

Gagnant or au concours SZ2014
Gagnant or au concours SZ2014

Masculin Nombre de messages : 931
Age : 18
Emploi/loisirs : Développeur et YouTuber à ses temps perdus
Humeur : Tant que je code , ça va !
Date d'inscription : 08/08/2013

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par Jerem' le Ven 31 Oct 2014 - 11:32

Bonjour ,

Pour le krypton , as-tu fourni la dll ComponentFactory.Krypton.Toolkit.dll ?

Ont-il installer le .net framework (4.0 conseiller) ?

Sinon , je ne vois pas ...

Cordialement ,

Jeremy60800



Arrow Venez voir mon site : InformatiqueBlog
Arrow Ma chaîne YouTube : Jerem'Tech
@ Mon contact "pro" : jeremtech@gmx.fr
@ Mon twitter : @jeremtech
Idea Mes logiciels suivis : TexteNote , MineServ Creator & Forge Modding Helper
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par polien le Ven 31 Oct 2014 - 11:34

Bonjour,

Pour lancer un logiciel fait avec l'interface krypton, il ne faut pas oublier d'inclure la bibliothèque ComponentFactory.Krypton.Toolkit.dll à ton installateur Wink

Sinon, ne te casse pas la tête et met le .exe et le .dll dans une archive (zip, rar, 7zip...)

[EDIT] grillé par JEREMY  sunny  la gaffe

lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par lereparateurdepc le Ven 31 Oct 2014 - 11:34

Re,

Alors, as-tu pensé a ajouter la dll
Krypton ? Le soft final est bien pour des
machines 32 ET 64 bit?

Un message d'erreur en particulier?

Édit : c'est facile vous, vous êtes sur vos pc avec un clavier.....

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


[Résolu]Le logiciel ne se lance pas Wp_20110[Résolu]Le logiciel ne se lance pas 10_32010[Résolu]Le logiciel ne se lance pas Wp_20111[Résolu]Le logiciel ne se lance pas 07_sig10
cemtou
cemtou
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 30
Localisation : Belgique
Date d'inscription : 28/11/2013

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par cemtou le Ven 31 Oct 2014 - 15:44

Hello, merci pour les réponse rapide Smile

non je n'ai pas ajouter le fichier krypton d'où le faite que le logiciel ne ce lance pas 

je recrée un installateur et je le fait tester de suite je vous tiens au courant

encore merci pour vos réponse rapide Smile

et pour le fichier rar vue que c'est une base de donnée access en local je préfère faire un installateur pour être sûr qu'elle soit au bonne endroit Smile
Szman
Szman


Masculin Nombre de messages : 1255
Age : 19
Localisation : 76230 Bois-Guillaume
Emploi/loisirs : Code, musique, sport
Humeur : Toujours heureux évidemment!
Date d'inscription : 22/10/2011

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par Szman le Sam 1 Nov 2014 - 9:59

Re,

euh aussi il me semble qu'access ne fonctionne par sur toutes les architectures, donc c'est peut être un des problèmes Wink

Cordialement,
Softwarezatorman



Modérateur de la section SoftwareZator

SoftwareZator ah... quel outil formidable Very Happy Very Happy Very Happy 
Créer des logiciels en toute simplicité...c'est merveilleux study
Quand quelque chose ne va pas scratch: Le forum est là! Smile



Vous êtes sur un forum et il y a des règles à respecter: éviter les doubles-post et ne pas utiliser le langage sms. Merci de votre compréhension.


N'hésitez surtout pas à faire des tutoriels pour les autres.
Merci Very Happy



Venez voir ma chaîne Youtube: ChriisX !

Mon instagram: _chrischr


Bonjour Invité Smile

Contenu sponsorisé

[Résolu]Le logiciel ne se lance pas Empty Re: [Résolu]Le logiciel ne se lance pas

Message par Contenu sponsorisé


    La date/heure actuelle est Dim 21 Juil 2019 - 2:12