Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


Bug "Actualisation"

avatar
Invité
Invité

Bug "Actualisation" Empty Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 13:33

Bonjour,
Souvent, quand je crée un projet, je modifie, je crée, place des boutons... et lance le projet plusieurs fois. Mais au bout d'un certain temps, quand je lance le projet, il ne correspond pas a ce que j'ai fait dans le Concepteur de fenêtre !
Pourquoi?

Merci
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par polien le Sam 30 Aoû 2014 - 13:39

Bonjour,

Quels sont les modifications qui apparaissent dans ton projet ?

avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 13:43

Re,
Dess "anciennes". Par exemple :
- Je fait un menu avec 4 boutons :
"Lancer", "Connexion Administrateur", "Connexion Modérateur" et "Connexion Utilisateur".
- Je lance le projet (d'ailleurs, quand je lance mes projets, ils se lancent 2 fois l'une après l'autre... WUT?)
- Je redimensionne les boutons afin que "Administrateur" ne soit pas coupé en deux.
- Je lance le projet (il se lance toujours 2 fois l'une après l'autre), et les boutons ne sont pas redimensionnés !
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par polien le Sam 30 Aoû 2014 - 13:56

re,

pour le lancement en 2 fois, vérifie que dans les paramètres de ton projet, la fenêtre et l'écran de démarrage ne soient pas les mêmes (Onglet "Général") Wink

Sinon pour les boutons, est ce que quand tu modifie un bouton et que tu execute ta fenetre, ton projet ce régénère ?

avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 14:11

Re,
Lancement en deux fois :
- Fenêtre de demarage : normal (windowsform1...)
- Ecran de demarage : vide

Et si par "régénère" tu parles des barres vertes de chargement, oui ça s'affiche...
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par polien le Sam 30 Aoû 2014 - 14:56

re,

Hum... est ce qu'on peut avoir une capture d'écran de ton menu ?

lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Sam 30 Aoû 2014 - 15:57

re,

Si tu as un autre projet qui plante de la même façon,
peux-tu me l'envoyer par MP car je n'ai jamais constaté ce type d'erreurs avec
Sz 2014 sur mon PC .......

@Polien : tu t'est bien amusé........... pour le gif Smile

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par polien le Sam 30 Aoû 2014 - 16:27

re,

HS: @lereparateurdepc: oui lol (avec 633 images (26 images/sec), 2 jours de travail amusé ) avant de programmer, je faisais beaucoup d'anim 2d (stickman)... du coup j'ai voulu me faire plaisir Smile

lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Sam 30 Aoû 2014 - 16:28

re,

Et bah félicitation ....

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
polien
polien


Masculin Nombre de messages : 2992
Age : 22
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par polien le Sam 30 Aoû 2014 - 16:32

re,

merci Razz

avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 16:38

re,
Le bug "actualisation" est réparé... c'était rien en fait...
Par contre le bug qui fait ouvrir deux fois le projet continue (ça le fait aussi sur les versions précédentes).
Onglet "Général" :
https://i.servimg.com/u/f39/18/18/33/72/110.png

Info : mon PC est en x64 bits... ça peut être lié ? Il y a longtemps LRDPC et Admin m'avaient dit que sur la V2011 si il y a bug d'affichage (les onglets a droite qui ne peuvent pas s'afficher en même temps que le projet) était a cause de ça... doute


Dernière édition par Vatity le Sam 30 Aoû 2014 - 16:45, édité 1 fois
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Sam 30 Aoû 2014 - 16:40

re,

Et en sélectionnant la case "interdire de lancer l'application plusieurs fois"
ça donne quoi ?

C'est peut-être une solution ....

Sous SZ 2011 ???????????????

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 16:46

@lereparateurdepc a écrit:Sous SZ 2011 ???????????????
re,
j'ai édité
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Sam 30 Aoû 2014 - 16:51

re,

Je ne rappelle plus trop mais je sais que sous SZ 2011 il y avait un problème de Dock sous X64 il me semble.

MAIS le "moteur" sous SZ 2014 est différent et, de plus, ça n'a rien à voir avec le problème du double affichage.

J'ai Seven intégrale x86 (32bit) et PC à jour (sauf quelques drivers) et je n'ai pas constaté tous ces bug ..... ralala l'informatique Smile

Si tu faut un nouveau projet, sans rien mettre dedans, ça fait la même chose ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Sam 30 Aoû 2014 - 16:53

re,
Oui, ça s'ouvre encore 2 fois de suite même avec rien dedans
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Sam 30 Aoû 2014 - 16:56

re,

Et en cochant la case comme indiquée plus haut ?

@ceux qui savent : faites un tour sur le forun SZ EN : http://velersoftware.forumcanada.org

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
avatar
Invité
Invité

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Invité le Lun 1 Sep 2014 - 22:08

re,
Cela ne change malheureusement rien...
Y'a que moi qui a de gros bug de ce genre (j'en ai d'autres...) ? Oo
Cordialement,
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Mar 2 Sep 2014 - 5:58

re,

Non, il y en a d'autres...

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
Emerick_H
Emerick_H
Nouveau
Nouveau

Masculin Nombre de messages : 78
Age : 18
Localisation : Devant mon ordi
Humeur : Désespéré :(
Date d'inscription : 04/05/2013

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Emerick_H le Dim 7 Sep 2014 - 8:24

Bonjour,
J'ai exactement le même bug! Je l'avais déjà sous Win8 mais on m'a dis que c'était à cause de win8 mais une fois repassé à win7 (de force avec mon disque dur qui a fait un drôle de bruit et qui ne redémarre plus et le merveilleux support Microsoft qui efface les factures!) j'ai toujours ce problème! C'est peut être lié au Framework? J'ai le 4.5 en SDK et le 4.5.1 en normal.
J'aimerais beaucoup résoudre ce bug!

Merci d'avance
Emerick



Emerick
Arrow Visitez mon site: emerickh.tk
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Dim 7 Sep 2014 - 8:31

re,

Peux-tu faire un projet et si il pente, m'envoyer les codes VB complet ?

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
Emerick_H
Emerick_H
Nouveau
Nouveau

Masculin Nombre de messages : 78
Age : 18
Localisation : Devant mon ordi
Humeur : Désespéré :(
Date d'inscription : 04/05/2013

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Emerick_H le Jeu 18 Sep 2014 - 16:41

Bonjour,
Ha oui désolé je suis un peut an retard,je vous envoie les codes VB par MP
Merci
Emerick



Emerick
Arrow Visitez mon site: emerickh.tk
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Jeu 18 Sep 2014 - 17:06

re,

Alors, excepté une erreur dans ton soft (erreur de génération) qui est corrigé depuis,
PAS d'erreur de doublons ni de ré-ouverture .....

Le problème de ce bug, c'est qu'il se produit sur un type de machines/config.
Si Etienne ne "tombe" pas sur une config qui bug, dur dur de trouver le problème....

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
Emerick_H
Emerick_H
Nouveau
Nouveau

Masculin Nombre de messages : 78
Age : 18
Localisation : Devant mon ordi
Humeur : Désespéré :(
Date d'inscription : 04/05/2013

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Emerick_H le Jeu 18 Sep 2014 - 17:13

re,
Tout marche maintenant, c'était une erreur comme me l'a dite lereparateurdepc, au niveau d'un nom d'un textbox, même si aucune erreur ne s'affichait...
Merci encore lereparateurdepc,
Serai-t-il possible de résoudre ce beug pour les erreurs de génération?
Merci encore,
Emerick



Emerick
Arrow Visitez mon site: emerickh.tk
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par lereparateurdepc le Jeu 18 Sep 2014 - 17:55

re,

HEUUU l'erreur de génération que j'avais était ce bug entre TextBox et MasquedTextBox ....
sinon, rien, pas de problèmes. SZ m'indiquais bien erreur de génération et m'indiquais bien l'action en faute ....

Cordialement,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


Bug "Actualisation" Wp_20110Bug "Actualisation" 10_32010Bug "Actualisation" Wp_20111Bug "Actualisation" 07_sig10
Emerick_H
Emerick_H
Nouveau
Nouveau

Masculin Nombre de messages : 78
Age : 18
Localisation : Devant mon ordi
Humeur : Désespéré :(
Date d'inscription : 04/05/2013

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Emerick_H le Ven 19 Sep 2014 - 17:15

re,
oui pardon au niveau du nom d'un masqued textbox qui était appelé comme un textbox...
Bref,
j'ai encore un problème au niveau de sz, j'ai rajouté une boucle limitée (à la main puisque tout ce qui est if, boucle... ne marche pas) et j'obtiens ceci:
Code:
Consultez la fin de ce message pour plus de détails sur l'appel du débogage
juste-à-temps (JIT) à la place de cette boîte de dialogue.

************** Texte de l'exception **************
System.InvalidCastException: L'opérateur '&' n'est pas défini pour chaîne "" et type 'FtpDirectoryInfo'.
  à Microsoft.VisualBasic.CompilerServices.Operators.InvokeObjectUserDefinedOperator(UserDefinedOperator Op, Object[] Arguments)
  à FTPeditor.Fenêtre1.ouvrirToolStripMenuItem1_Click(Object sender, EventArgs e) dans C:\Program Files (x86)\Etienne BAUDOUX\SoftwareZator 2014\Temp\Building\FTPeditor\FTPeditor.vb:ligne 1061
  à System.Windows.Forms.ToolStripMenuItem.OnClick(EventArgs e)
  à System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
  à System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
  à System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
  à System.Windows.Forms.ToolStripDropDown.OnMouseUp(MouseEventArgs mea)
  à System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
  à System.Windows.Forms.Control.WndProc(Message& m)
  à System.Windows.Forms.ToolStrip.WndProc(Message& m)
  à System.Windows.Forms.ToolStripDropDown.WndProc(Message& m)
  à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Assemblys chargés **************
mscorlib
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18444 built by: FX451RTMGDR
    CodeBase : file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
----------------------------------------
FTPeditor
    Version de l'assembly : 1.0.0.0
    Version Win32 : 1.0.0.0
    CodeBase : file:///C:/Users/Emerick%20Herve/Documents/Mes%20Projets%20SoftwareZator/FTPeditor/FTPeditor/Bin/FTPeditor.exe
----------------------------------------
System.Windows.Forms
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
Microsoft.VisualBasic
    Version de l'assembly : 10.0.0.0
    Version Win32 : 11.0.50938.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System.Core
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Windows.Forms.resources
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms.resources/v4.0_4.0.0.0_fr_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------
System.Runtime.Remoting
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.34108 built by: FX45W81RTMGDR
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
mscorlib.resources
    Version de l'assembly : 4.0.0.0
    Version Win32 : 4.0.30319.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/mscorlib.resources/v4.0_4.0.0.0_fr_b77a5c561934e089/mscorlib.resources.dll
----------------------------------------
VelerSoftware.FTPLib
    Version de l'assembly : 1.0.0.0
    Version Win32 : 1.0.0.0
    CodeBase : file:///C:/Users/Emerick%20Herve/Documents/Mes%20Projets%20SoftwareZator/FTPeditor/FTPeditor/Bin/VelerSoftware.FTPLib.DLL
----------------------------------------
Microsoft.VisualBasic.resources
    Version de l'assembly : 10.0.0.0
    Version Win32 : 11.0.50938.18408 built by: FX451RTMGREL
    CodeBase : file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic.resources/v4.0_10.0.0.0_fr_b03f5f7f11d50a3a/Microsoft.VisualBasic.resources.dll
----------------------------------------

************** Débogage JIT **************
Pour activer le débogage juste-à-temps (JIT), le fichier de configuration pour cette
application ou cet ordinateur (machine.config) doit avoir la valeur
jitDebugging définie dans la section system.windows.forms.
L'application doit également être compilée avec le débogage
activé.

Par exemple :

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

Lorsque le débogage juste-à-temps est activé, les exceptions non gérées
seront envoyées au débogueur JIT inscrit sur l'ordinateur
plutôt que d'être gérées par cette boîte de dialogue.


mais je pense que ce n'est pas la boucle mais ce qu'i y a dedans, je vous met une screenshot:
Bug "Actualisation" Captur10
Je ne sais pas si c'est assez clair, demandez-moi plus de détails si vous voulez.

Merci
Emerick



Emerick
Arrow Visitez mon site: emerickh.tk

Contenu sponsorisé

Bug "Actualisation" Empty Re: Bug "Actualisation"

Message par Contenu sponsorisé


    La date/heure actuelle est Dim 21 Juil 2019 - 3:04