Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


Problème avec Si...Alors...Sinon [Résolu]

JHPC-Software
JHPC-Software
Connaisseur
Connaisseur

Masculin Nombre de messages : 761
Age : 26
Localisation : Bruxelles
Emploi/loisirs : Etudiant en informatique / Informatique, Electronique, ...
Humeur : Très bonne
Date d'inscription : 07/01/2011

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par JHPC-Software le Jeu 4 Juil 2013 - 10:24

Bonjour,
Oulaa ! Comment ça ce fait que les nombres des guillemet, c'est pas des strings mais des integer donc pas de guillemet.
Et admin devra m'expliquer pourquoi des parenthèses, parce que j'en vois pas l'utilité ...

Cordialement,
JHPC


Dernière édition par JHPC-Software le Jeu 4 Juil 2013 - 10:30, édité 1 fois



--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
JHPC Software a fais un forum



--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
polien
polien


Masculin Nombre de messages : 2995
Age : 23
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par polien le Jeu 4 Juil 2013 - 10:27

Admin devait coder en C# ce jours là, d'où les parenthèses dans la condition Wink

SZ_Débutant
SZ_Débutant
On commence à connaître
On commence à connaître

Masculin Nombre de messages : 110
Age : 19
Localisation : France, Pays De La Loire
Emploi/loisirs : Mathématiques, informatique, programmer, badminton
Humeur : Parfaitement bien !
Date d'inscription : 26/11/2012

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par SZ_Débutant le Jeu 4 Juil 2013 - 10:30

Re,
Je vient d'essayer et ça a fonctionner ! En fait, dans la condition, je cliquais sur "saisir du texte" puis rentrait 3, par exemple. En fait, faut aller dans "saisir du visual basic.net" puis mettre 3 sans les ".

Merci beaucoup ! Enfin mon problème résolu. cheers cheers 
Merci polien et à la prochaine (si j'ai d'autre erreurs).

~ SZ_Débutant ~

P.S. : Puis-je remettre les conditions dans le même ordre que j'avais fait au départ. Juste parce que je m'y retrouve mieux. Puis-je ?
polien
polien


Masculin Nombre de messages : 2995
Age : 23
Localisation : Bouches du Rhones
Emploi/loisirs : velo, informatique, électronique, robotique, modélisme feroviaire
Humeur : Je commence tout mais ne finit rien :P
Date d'inscription : 19/05/2011

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par polien le Jeu 4 Juil 2013 - 10:39

si tu veut, je n'ai pas regardé mais sa doit marcher Wink

SZ_Débutant
SZ_Débutant
On commence à connaître
On commence à connaître

Masculin Nombre de messages : 110
Age : 19
Localisation : France, Pays De La Loire
Emploi/loisirs : Mathématiques, informatique, programmer, badminton
Humeur : Parfaitement bien !
Date d'inscription : 26/11/2012

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par SZ_Débutant le Jeu 4 Juil 2013 - 10:44

Je vient de tester avec les conditions remis dans l'ordre comme je voulais et ça fonctionne.
C'était juste l'erreur des guillemets !

~ SZ_Débutant ~

Contenu sponsorisé

Problème avec Si...Alors...Sinon [Résolu] - Page 2 Empty Re: Problème avec Si...Alors...Sinon [Résolu]

Message par Contenu sponsorisé


    La date/heure actuelle est Jeu 17 Oct 2019 - 7:40