Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


[résolu] Installation des plugins

Partagez

Invité
Invité

Installation des plugins

Message par Invité le Mar 6 Nov 2012 - 2:55

Bonjour,

Les plugins que je voudrais installer sont dans la description, d'ailleur, tout y est ! Donc, j'ai voulu les installer mais cela ne fonctionne pas :

1ere installation :

dans Program files>veler software>sz



2eme essai :

dans SDK

3eme essai :

avec du copier coller dans les rubriques correspondantes.

Mais non toujours pas ! Sad

Et deuxieme question, puis-je les utiliser dans un logiciel, puis, vendre le logiciel créer ?



Merci d'avance Smile !
avatar
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1877
Age : 25
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Etudiant à SUPINFO International University, stagiaire à Microsoft Corporation
Date d'inscription : 24/01/2008

Re: [résolu] Installation des plugins

Message par Admin le Mar 6 Nov 2012 - 7:36

Bonjour,

Vous utilisez SoftwareZator 2012 ou 2011? Actuellement, les plugins téléchargeables sur le site ne fonctionnent que sous SoftwareZator 2011

Vous pouvez utiliser tous ces plugins dans votre logiciel, et vous pouvez également le vendre sans aucune redevance.

Bonne journée



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware

Invité
Invité

Re: [résolu] Installation des plugins

Message par Invité le Mer 7 Nov 2012 - 13:58

Bonjour,

Merci de la réponse ! ^^

Actuellement je suis sous SZ 2011. J'ai résolu le problême tout seule, en fait, je croyais que les plugins, (par exemple, ShutControl) s'affichait dans le concepteur de fenetre, mais en fait non, il falait créer un bouton ou control pour pouvoir ensuite les voir (dans l'éditeur de fonctions). La hnte que j'ai eu quand j'ai vu ça ^^.

Invité
Invité

Re: [résolu] Installation des plugins

Message par Invité le Mer 7 Nov 2012 - 14:19

[Scuze mi fore doubleu posteuh] <-- ceci est n'importe quoi

A par mon anglais de bd, quand j'essaye de télécharger le SZ 2011 sur mon ordi, que ce sois windows 7 et XP cela me télécharge un dossier comprésser vide ! Normal ? C'est pour que l'on passe à 2012 ?

Merci d'avance ! Smile

PS : j'ai pu avoir le 2011 car j'ai garder l'installatioin sur une clé USB amusé
avatar
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1877
Age : 25
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Etudiant à SUPINFO International University, stagiaire à Microsoft Corporation
Date d'inscription : 24/01/2008

Re: [résolu] Installation des plugins

Message par Admin le Mer 7 Nov 2012 - 14:26

Bonjour,

Ah non ce n'est pas normal qu'il soit vide. De mon côté il est plein. Etes-vous sûr qu'il se soit téléchargé correctement?



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware

Invité
Invité

Re: [résolu] Installation des plugins

Message par Invité le Mer 7 Nov 2012 - 14:29

Oui et même téléchargé et retélécharger par dessus, plein d'essais aussi en assaiyant d'ouvrir SZ 1.0 avec SZ 2011
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [résolu] Installation des plugins

Message par lereparateurdepc le Mer 7 Nov 2012 - 16:31

re ,

Regarde du côté anti-virus ou autre programme de ce type .
Change de navigateur pour tester car j'ai déjà eu ce problème avec le renard (FireFox) Smile.

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA



Invité
Invité

Re: [résolu] Installation des plugins

Message par Invité le Mer 7 Nov 2012 - 17:10

Bah moi je suis avec le petit e... (internet explorer). Et j'ai enlevé le blocage de Avast (quand y bloque les apli en disant attention pour rien)
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [résolu] Installation des plugins

Message par lereparateurdepc le Mer 7 Nov 2012 - 19:02

re ,

Quel est ta connexion au WEB ?
Une Box , ton téléphone , autre ?

Si tu utilise IE ( comme moi ), que tu as Avast ( comme moi ) et qui ta connexion est une Box , alors , je ne vois pas .
as-tu essayé de téléchargé un autre fichier de même taille voir plus sur le site de Veler ou un autre ?


Cordialement ,
le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA



Invité
Invité

Re: [résolu] Installation des plugins

Message par Invité le Mer 7 Nov 2012 - 20:55

Hé bien, oui j'ai tout ce que tu dis, je suis sur PC (je sais que sur ds, portable ect... cela ne marche pas).

J'ai aussi été sur d'autres site que VELER soit ca fait pareil, soit, cela n'affiche plus la page. Pourtant :

Bonne connexion et :

J'ai essayé sur Windows 7 et XP.

Cela veux donc dire que j'ai bien fait de arder l'install sur clé USB ^^

Merci quand même ^^
avatar
lereparateurdepc


Masculin Nombre de messages : 5517
Age : 24
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

Re: [résolu] Installation des plugins

Message par lereparateurdepc le Mer 7 Nov 2012 - 21:06

re ,

Quand je parlais de téléphone , je parlais de l'accès à internet .....

Avant , avais-tu ce même problème ?

ça sens le par-feu ou un bridage de connexion voir un contrôle parental ....

Cordialement ,
le réparateuer de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA



Contenu sponsorisé

Re: [résolu] Installation des plugins

Message par Contenu sponsorisé


    La date/heure actuelle est Lun 25 Sep 2017 - 18:32