Etienne BAUDOUX

Forum sur les projets de Etienne BAUDOUX


problème d’exécution !

Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty problème d’exécution !

Message par Grab's Software le Mer 13 Juin 2012 - 18:31

Bonjour,
quand je clqiue sur exécuter : le projet s'exécute mais il n'y a pas les changements que j'ai fait !

donc je ne peux pas avancé dans mon projet

c'est la 2ème fois que ce problème arrive je l'ai déjà eu sur un autre projet !

je ne suis pas le seul vu que mon copain à eu aussi ce problème,

que faire ? merci pour votre future aide !

Alain Graber



Nouveau site internet: urads.ml
Admin
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 27
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

problème d’exécution ! Empty Re: problème d’exécution !

Message par Admin le Mer 13 Juin 2012 - 18:34

Bonjour,

Quels ont été ces dernières modifications?

Merci Smile



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Mer 13 Juin 2012 - 18:40

j'ai rajouté un label, mais avant je crois que j'avait fait : déterminer si un texte commence ...

merci de la réponse si vite !



Nouveau site internet: urads.ml
Admin
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 27
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

problème d’exécution ! Empty Re: problème d’exécution !

Message par Admin le Mer 13 Juin 2012 - 18:57

Bonjour,

Avez-vous essayé de redémarrer SZ? Faire "Générer le projet" puis seulement "exécuter le projet" ? Quand vous rouvrez votre document, le Label ajouté est toujours là?



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Mer 13 Juin 2012 - 19:51

Oui j'ai déjà redémarrer sz mais rien... j'ai pas bien compris la suite de ce vous avez dit !

J'ai essayer de renommer le programme dans le dossier bin pour faire comme si j'avais supprimer le fichier mais rien il y a même pas le programme qui se recrée !



Nouveau site internet: urads.ml
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Mer 13 Juin 2012 - 19:53

Sinon j'ai une autre solution, refaire un nouveau projet et copier coller les choses !



Nouveau site internet: urads.ml
Admin
Admin
Administrateur
Administrateur

Masculin Nombre de messages : 1882
Age : 27
Localisation : Boulogne Billancourt(92100)(France)
Emploi/loisirs : Software Development Engineer
Date d'inscription : 24/01/2008

problème d’exécution ! Empty Re: problème d’exécution !

Message par Admin le Mer 13 Juin 2012 - 20:43

Bonsoir,

Est-ce que si vous rouvrez le document dans SZ le Label que vous avez ajouté précédemment est toujours là?
C'est bizarre tout de même, ça m'intrigue =/ Je n'ai jamais constaté un tel problème



Les 4 règles d'or du forum : Bonjour, Merci, Pas de SMS, Et un petit "[RESOLU]" dans le titre du sujet quand le problème est réglé. Wink

Etienne

Site internet : http://www.velersoftware.com
Twitter : http://twitter.com/VelerSoftware
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Mer 13 Juin 2012 - 20:46

Je suis sur mon natel, mais demain je regarderai !



Nouveau site internet: urads.ml
dell man
dell man
On s'intègre
On s'intègre

Masculin Nombre de messages : 259
Age : 22
Localisation : Marseille
Emploi/loisirs : L'informatique, la créativité, tout ce qui fait plaisir quoi :)
Date d'inscription : 23/10/2011

problème d’exécution ! Empty Re: problème d’exécution !

Message par dell man le Jeu 14 Juin 2012 - 12:21

bonjour
j'ai eu le même problème avant, et c'est tout simple:
c'est parce que j’appuyais toujours sur exécuter le projet et non générer!
il suffit donc d’appuyer sur générer le projet, pour que celui ci se mette a jour.
bonne journée



Cordialement,

Dell Man
Szman
Szman


Masculin Nombre de messages : 1255
Age : 19
Localisation : 76230 Bois-Guillaume
Emploi/loisirs : Code, musique, sport
Humeur : Toujours heureux évidemment!
Date d'inscription : 22/10/2011

problème d’exécution ! Empty Re: problème d’exécution !

Message par Szman le Jeu 14 Juin 2012 - 13:14

re,

oui sinon je pense qu'en cliquant sur déboguer tout devrai être résolu^^
à chaque fois que je visionne les changements que j'ai apporté à mon projet, que ça soit au niveau interface ou fonction, je clique sur déboguer.
Voila.



Modérateur de la section SoftwareZator

SoftwareZator ah... quel outil formidable Very Happy Very Happy Very Happy 
Créer des logiciels en toute simplicité...c'est merveilleux study
Quand quelque chose ne va pas scratch: Le forum est là! Smile



Vous êtes sur un forum et il y a des règles à respecter: éviter les doubles-post et ne pas utiliser le langage sms. Merci de votre compréhension.


N'hésitez surtout pas à faire des tutoriels pour les autres.
Merci Very Happy



Venez voir ma chaîne Youtube: ChriisX !

Mon instagram: _chrischr


Bonjour Invité Smile
lereparateurdepc
lereparateurdepc


Masculin Nombre de messages : 5601
Age : 26
Localisation : Calvados
Emploi/loisirs : Electrotechnicien / électricité, HAUTE TENSION, électronique, informatique, automatisme , Arduino, bref le BRICOLAGE , ...
Humeur : toujours cool
Date d'inscription : 31/01/2010

problème d’exécution ! Empty Re: problème d’exécution !

Message par lereparateurdepc le Jeu 14 Juin 2012 - 18:00

re ,

J'ai déjà eu ce problème sour SZ 2011 .
SZ n'as pas vi les modifications approtés et ne génaire pas si on fait éxécuter mais lance dirèctement l'exe .
Pour que SZ vois les changements , j'ai fait un enregisrement , une génération et là, normalement , il le vois .

Cordialement ,
Le réparateur de PC



Modérateur & Administrateur du forum
Merci de contacter les membres par MP ou mail que pour "urgences". Le forum est fait pour ça. Merci

@ Contact : franleboss@gmail.com  Smile
Arrow  Visitez mon site : désolé l'hébergeur à fermé Sad

Ma chaine tutube : https://www.youtube.com/channel/UC7iU59NNAHz-tW5wqcgONHA


problème d’exécution ! Wp_20110problème d’exécution ! 10_32010problème d’exécution ! Wp_20111problème d’exécution ! 07_sig10
dell man
dell man
On s'intègre
On s'intègre

Masculin Nombre de messages : 259
Age : 22
Localisation : Marseille
Emploi/loisirs : L'informatique, la créativité, tout ce qui fait plaisir quoi :)
Date d'inscription : 23/10/2011

problème d’exécution ! Empty Re: problème d’exécution !

Message par dell man le Ven 15 Juin 2012 - 10:22

oui, je pense que tu devrais essayer comme leréparateurdepc a dit...



Cordialement,

Dell Man
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Sam 16 Juin 2012 - 16:19

re,

oui sinon je pense qu'en cliquant sur déboguer tout devrai être résolu^^
à chaque fois que je visionne les changements que j'ai apporté à mon projet, que ça soit au niveau interface ou fonction, je clique sur déboguer.
Voila.

déjà essayer mais rien...

bonjour
j'ai eu le même problème avant, et c'est tout simple:
c'est parce que j’appuyais toujours sur exécuter le projet et non générer!
il suffit donc d’appuyer sur générer le projet, pour que celui ci se mette a jour.
bonne journée

merci mais j'ai déjà essayer ça généré mais pas le projet qui se lance après !




Nouveau site internet: urads.ml
Grab's Software
Grab's Software
On s'intègre
On s'intègre

Masculin Nombre de messages : 225
Age : 21
Localisation : CH
Date d'inscription : 14/02/2012

problème d’exécution ! Empty Re: problème d’exécution !

Message par Grab's Software le Sam 16 Juin 2012 - 16:29

Bonjour,

Avez-vous essayé de redémarrer SZ? Faire "Générer le projet" puis seulement "exécuter le projet" ?

oui mais rien !

Quand vous rouvrez votre document, le Label ajouté est toujours là?

oui il y est toujours !

merci... de vos réponses je pense que je vais copier-coller toute les fonctions dans un autre document !




Nouveau site internet: urads.ml

Contenu sponsorisé

problème d’exécution ! Empty Re: problème d’exécution !

Message par Contenu sponsorisé


    La date/heure actuelle est Ven 19 Juil 2019 - 1:28